Sunday, August 26, 2012

A Note To Desert Cat

When I try to comment I get the following:

Your browser is not currently supported in Disqus. Please use a modern browser:

  • Firefox
  • Chrome
  • Internet Explorer 9
  • Safari
Since I'm presently using Internet Explorer, I go ahead and click on "Internet Explorer 9", and I then get a message that says I can't download IE9 because I have a newer version already installed.

Any suggestions?

Maybe upgrade your Disqus to recognize whatever version I have beyond IE9?
.

1 comment:

Galt-in-Da-Box said...

When I get back on a REAL internet connection, I am putting Google's software on my PC & getting rid of Windows.
Microsoft is great if you like hiccups, glitches, warning screens, blue screens, etc, or if you NEVER use the internet, or if you have hundreds of thousands of dollars to spend on a geek squad and hardware to plug all the holes in the dike. It's also great on a stand-alone machine, but millions of business people are using some sort of Linux-based software or Google, or never upgraded from Windows XP because of the braindead policies maintained to this day by Gates-garbage:
Making something PRETTIER equates to making it better, even if it runs like crap.
Taking up more hard drive space is ALWAYS a good thing.
Make sure your "new, improved" version is as full of bugs as possible, &c
N0 thanx!!